Magelia Orchard module V2.4 is not working with Orchard version 1.7.2

Dec 3, 2013 at 8:25 PM
Edited Dec 3, 2013 at 8:26 PM
Hi,

I have been working with Orchard and Magelia webstore module v2.4 and I noticed that is not working with the last Orchard version, 1.7.2. When you enable the module, the option page for Magelia WebStore never appears.

However, in the version 1.7.1 is working fine, but you lose the fixes that Orchard includes in the last version.

If anybody knows a work arround, please let me know.

Thanks a lot!.

Greetings,
Silverchv
Coordinator
Dec 3, 2013 at 10:42 PM
Edited Dec 3, 2013 at 10:42 PM
Hi,
Thank you for your e-mail. We are aware of the problem and our team will release shortly a new version of the module for Orchard that will be compatible with Orchard 1.7.1 and the new release of Magelia WebStore (2.5). We hope to release this new version of the module this week or next week.
Best regards,
Yves-Alain
Coordinator
Dec 16, 2013 at 9:30 PM
Hi,

The new version of the Orchard module (v2.5) that is compatible with orchard 1/7.2 has been released last week.
Please note that this new version requires the latest version of Magelia WebStore to date (version 2.5) available from CodePlex.

Best regards,

Yves-Alain