'Magelia Webstore Responsive Template' requires a version of the .NET Framework that is not installed

Sep 14, 2015 at 12:38 PM
Hello,

I am trying to install Responsive template of Magelia for the front end Webstore. I have latest version of magelia and .NET Framework 4.6 but when i try to install the .VSIX file it give me error that .NET Framework is not installed. I already have source code of Administration Panel and have install sample data too and it is working fine too but i am unable to set fornt end. Please guide me with the process.
Coordinator
Sep 15, 2015 at 10:14 AM
Hello,

Sorry to heard about that, unfortunately, we are unable to reproduce this issue :-(

When an error occur with vsixinstaller, it should provide you the install log. Could you share the log file?

Image

Could you share a screenshot of the error message if you don't have this kind of error ?

Sometimes, .vsix is not tied to the correct vsixinstaller.exe executable. Try to install the vsix using command line with the following command :

VSIXInstaller.exe pathtovsix.vsix

VSIXInstaller is located under "C:\Program Files (x86)\Microsoft Visual Studio 14.0\Common7\IDE\" for VS2015 or "C:\Program Files (x86)\Microsoft Visual Studio 12.0\Common7\IDE\" for VS2013

Best regards,

Cyril DURAND
Sep 15, 2015 at 11:38 AM
Hello,

Thank you for your prompt reply. Inline is the Screen shot of error and attach is the error log



Log says 'Magelia Webstore Responsive Template' requires a version of the .NET Framework that is not installed. But i have latest version of .NET Framework i.e 4.6.0079.

I really appreciate your help.

Thank you



Coordinator
Sep 15, 2015 at 11:41 AM

Hello,

Unfortunately the image can’t be displayed L

You don’t have a log file ? only the error message ? Do you have any error message in the windows event logs ?

Did you try running the vsix using the command line ?

Best regards,

Cyril DURAND